Jump to content

astrocaster

Members
  • Content Count

    119
  • Joined

  • Last visited

Posts posted by astrocaster


  1. I have repacked the bearings on our Oliver several times now, and this time I decided to replace the bearings and races as a preventive maintenance measure. I've watched videos on YouTube showing how to drive the races out of the hub using a drift punch, which seems to be the standard way to remove the races. So, today, when I got the hubs off and bearings removed, I set about driving the races out. I was able to remove the inner races without too much difficulty; however, the outer races on both hubs fit flush to the inner opening of the hub. As a result, none of the race is exposed from the back, and therefore, there is no surface on the race to be used to punch it out. It actually seems like the hub was designed to prevent the removal of the race.

     

    Have any of you who have the 5200-pound axle, as we do, removed the outer race yourselves by driving it out with a punch? Do you change out the races when you change out the bearings? Any thoughts or advice on this?

     

    Thank you,

    Steve


  2. Pete,

     

    Thanks for the information regarding the FaceBook pages. On the group page, I clicked the button to join the group and nothing happened. Perhaps I need to be approved as a member and will be contacted by a moderator.

     

    A Spring 2014 gathering of Oliver trailers near the "factory nest" sounds interesting. I look forward to hearing more. Do you know if dates (even tentative) have been set? It would help us a great deal to know the dates as soon as possible. We would have to come (and return) a loooong way.

     

    To answer your question regarding the batteries: Since the Trojan T-105 golf-cart batteries are flooded lead-acid batteries, just like the 12-volt marine batteries that they replaced, no changes needed to be made in the settings on the solar controller and no additional equipment was required. The only difference is, as you point out, the 6-volt batteries are wired in series, and the 12-volt batteries in parallel.

     

    Steve


  3. Hi, Pete,

     

    Yes, we do have a solar panel; it is not attached to the trailer, and we carry it in our tow vehicle and deploy it when the conditions are right. I believe that the panel and controller are the same make and model as on your trailer. We often camp deep in the forest where the trailer is in total or mostly shade, so being able to have the solar panel set up in a patch of sunlight ten to forty feet away, sometimes comes in handy. At other times, we use the generator. On the other hand, when we camp in non-wooded areas on sunny days, the solar panel supplies all of the power we need.

     

    Regarding the batteries, the advantage is not that they are 6-volt; in fact, that's probably a disadvantage, and you are correct in wondering whether if a battery suddenly goes bad, we would lose 12-volt power. We would, indeed. I am counting on that not happening.

     

    What I like about these batteries is that there is no question that they are true deep-cycle batteries, and that makes a world of difference, at least in our Oliver. We have had two pairs of 12-volt marine batteries--big ones, group 31 (from the Oliver factory) and then a pair of group 27--with lots of amp-hour storage capacity. Neither of these pairs of batteries held and delivered the current that we would expect, given our frugal use of electricity. Marine batteries are just not true deep-cycle batteries--they are a compromise of starting battery and deep-cycle functions, and that is reflected in their designs. True deep-cycle batteries have design features, including considerably thicker plates, that suit their purpose of providing a lot of current over a sustained period of time. These design features make deep-cycle batteries much less suitable for providing the surge of current needed to start an engine, and so, you will only very rarely see a "cranking amp" specification on a true deep-cycle battery.

     

    One needn't get 6-volt golf cart batteries to get true deep-cycle batteries. There are a few 12-volt true deep-cycle batteries to chose from. (Again, though, from all that I have learned about this, I would not expect any true deep-cycle battery to have a cranking amperage listed or associated with it.) For us, it was a matter of battery dimensions and their availability in our area that drove our choice to get these batteries. In addition, the Trojan T-105 batteries have a very good reputation for reliable use in golf carts in our area.

     

    Regarding a "family gathering" of Oliver trailers in Tennessee next year, we have no plans to travel east. If something is being planned, though, please let us know.

     

    Safe travels to you and Oscar,

     

    Steve


  4. Here's an update:

     

    I obtained two T-105+ batteries and installed them back in June. The installation is very tight and I had to modify the hold-down system a little to make it work. Since then we have taken the trailer out for a couple of trips, and these batteries take a charge, hold the charge, and maintain output much, much better than the 12-volt "marine" batteries that we had used before. I am glad that I made the change.

     

    Steve


  5. I would like to install two Trojan T-105 six-volt golf cart batteries in our Oliver (replacing our existing batteries), but I am concerned that there doesn't seem to be enough height to accommodate them in the battery compartment--particularly at the rear of the compartment. I would appreciate it if any Oliver owners who have installed this particular battery in their Olivers would respond to let me know whether any modifications of the compartment were necessary (such as cutting off the top of the compartment) in order to fit the T-105's height.

     

    It also seems that two of the T-105 batteries might be a little too wide for the tray, but perhaps not.

     

    Thank you very much,

    Steve


  6. Thanks, Sherry, for mentioning that there is an inline fuse. I see it now, and I have found mention of it in the owner's manual we got from Oliver.

     

    Tom, its interesting that you have been told by someone who should know that the front jacks on all camper are wired directly to the battery. Any idea why this is the case?

     

    Steve


  7. Thanks, Sherry, Steve, and Pete, for suggesting that the switch was the problem. I have replaced the switch and the jack now works fine.

     

    I did discover one thing, though, that I need to share with you all: it is that--at least on our Oliver--the tongue jack is wired directly to the batteries, bypassing the 12-volt cutoff switch, and, perhaps, all fuses. I was surprised to discover this when I was in the process of installing the new switch. I had hit the button to disconnect the batteries, so there was no 12-volt power in the cabin, and I had unplugged the shore power, so I assumed that there would be no power to the switch. However, I happened to bump the toggle as I made the last connection, and the jack came to life! I could have been severely shocked, had I not been careful in the way that I handled the several wires and connections. So, I have learned that the battery disconnect switch does not disconnect everything, and the only way to make sure is to actually disconnect the battery yourself!

     

    Steve


  8. Tom, Sherry, and Steve,

     

    Thank you all for responding. Glad you haven't had any trouble with your tongue jack, Tom. And Sherry and Steve, thanks for encouraging me to look more closely at the switch. I took the cover off this afternoon and inspected the switch and couldn't see any obvious problem. After I reassembled everything, I found that if I press in hard on the switch when I toggle it to the up position, it usually will supply power to the motor, but it won't supply power, if I just toggle it in the usual fashion one toggles a switch. Therefore, it seems that the switch is the problem and I will need to replace it.

     

    Steve, I see from your post that you got a replacement with from the company (I assume that you mean the manufacturer of the jack--H&H Engineering/Barker Mfg. Co--rather than Oliver). Sherry, it might help me to know if Paul also got the replacement switch from the manufacturer, and if not, perhaps he could recall the specifications for the switch. What seems unusual to me, looking at the switch on our jack, is that pin #6 has two spade connectors on it. None of the similar switches I can find online have two connectors like that.

     

    Thank you for any additional information you can provide regarding the switch, itself.

     

    Steve

     

    P.S. Steve, your remote switch for the tongue jack seems like quite an interesting project. Thanks for including the pictures!


  9. Hi, Everyone,

     

    The tongue jack on our Oliver no longer responds to the switch to raise the tongue of our trailer, and it sometimes is hesitant to lower the tongue. We are wondering if anyone else on the forum has had this experience, and whether anyone has had to replace the tongue jack. I am getting tired of having to use the hand crank to raise the tongue!

     

    Thanks,

    Steve


  10. Hi, Folks,

    I would like to know is whether any Oliver Forum members have actually manually repacked the inner wheel bearings of the 5,200 lb. axle, in addition to the outer bearings, and, if so, if you could tell me the specifications (I.D. size, etc.) of the inner grease seal that (according to all of the information I have been able to find) usually is damaged in the process of removing the inner bearings, and where you got the replacement seals. I have repacked the outer seals, but I have not manually repacked the inner seals, since I do not know what size seal to use when reinstalling the inner bearings.

     

    There is an old thread on these forums titled "Packing Wheel Bearings, DIY?" and on it at least one Oliver owner said that he had greased or repacked the wheel bearings. Forum members also pointed out that some of the axle spindles have a fitting that allows the grease to pumped in with a grease gun, seemingly making it not necessary to actually disassemble and repack the bearings in the old-fashioned way. Pete (bugeyedriver), however, tells of his experience of bearing failure, which might have been due to using the Easy Lube Spindle system, according to the technicians at the repair shop that repaired his trailer's axle components.

     

    If you have personally manually repacked the inner bearings of the 5200 lb. axle or if you have replaced the bearings, I would very much appreciate it if you would post the specifications for the parts and where you obtained them.

     

    Thanks,

    Steve


  11. Our experience is the same as that of DCKiefer. On our Oliver, the water outlet to the pump (and to the drain) is on the rear wall of the water tank and about 3/4 inch up from the bottom. Therefore, to get all (or most) of the water out, we have to tilt the front of the trailer up by about 10-15 degrees.


  12. Pam,

    What you describe--losing the signal, then it coming back on--sounds to me like a loose connection. Hopefully, it might simply be at one end of the line between the TV and the DVD player (rather than inside the player). I suppose that you have checked that, though. Just thought I would mention it.

     

    Steve


  13. Hi, Oliver Owners,

     

    A problem has developed with the SeeLevel II Tank Monitor system in our Oliver, and I hope that one or more of you can help me with this, if you have encountered something similar: At the beginning of our last camping trip, about two weeks ago, we got error messages when pressing the buttons for the fresh water level and also the black water level. Initially, the only problem was the button for the fresh water level: when pressed, it gave the error code "nbo," which the printed troubleshooting guide in the installation and owners manual says indicates that there are two senders--a top one and a bottom one--and that no signal is being received from the bottom sender. After an hour or so, the error message changed to "OPn" when we pushed the fresh water level button. According to the the troubleshooting guide, this indicates that neither sender is working.

     

    At the time that the error message regarding the fresh water tank changed to "OPn," we also started getting an error message of "StA" when we pressed the button for the black water tank level. According to the troubleshooting guide, this is supposed to indicate that "If the display has been programmed for a single sender, and dual stacked senders have been connected, the display will show 'StA'."

     

    First of all, I would like to know whether you have had any similar problems with your SeeLevel II (or similar) tank monitors, and, if so, what they were and how you resolved them. I cannot locate the monitor senders for either the fresh water tank nor the gray water tank (which, thankfully, still appears to be working properly). I am less concerned with the black water tank, since we can actually see its level by looking into the toilet.

     

    Any help with this would be gratefully appreciated.

     

    Thanks,

    Steve


  14. Chris, to answer your question regarding the wheels (as opposed to the tires), the 15" wheels that Oliver sent with the 5200 lb. axle to replace our original axle say that "maxload" is "6H/2540 LBS." Also stamped on the inside of our wheels is what I take to be the size specification: "T15 x 6JJ DOT OFFSET 0." Nothing is stamped on the wheels regarding a maximum tire pressure. These are six-lug wheels.

     

    The replacement wheels that Oliver sent are Trail America brand, ST225/75/R15 Load Range D. The maximum pressure indicated on the sidewalls of these tires is 65 psi, and that is where I keep it.

     

    I make it my practice to have my standard cruising speed be 55 mph, which is the legal limit in California for towing vehicles. I may occasionally exceed that going downhill on straight-aways when driving in another state with a higher speed limit, but I return to 55, as soon as the road levels out. Just don't feel safe and under control going as fast as some folks.

     

    Steve


  15. I just checked this bolt on our trailer, and it seems to be in good shape. Aubrey and Pete, if I understand correctly, you both have baskets mounted above the location of this bolt. In addition to making it less likely that you would see a problem, without intentionally checking under the basket, I wonder if having the basket there in any way contributed to the failure. It's probably just a coincidence, though, but the engineers among us may have a thought on this.

     

    Steve


  16. Yes, the Oregon Gathering is tons of fun! Elizabeth and I had a blast last year.

     

    12ladyblue, I gather that you will be there. Come by our site (A53) and introduce yourself, if you would like. It is always nice to meet those who post on the Oliverforums.

     

    Steve

×
×
  • Create New...