Jump to content

wdw0528

Members
  • Content Count

    64
  • Joined

  • Last visited

Everything posted by wdw0528

  1. Update - since we were one week beyond our one year warranty period Oliver was going to have to charge us for the replacement which I believe would have been the older version. I had also reached out to the customer service folks at the WiFi Ranger company and they were great - they agreed to provide the upgraded part under warranty and they held off on shipping until we returned home from our trip. Expecting delivery soon.
  2. No worries mjrendon - I did not take offense :-)
  3. Jason confirmed that it is most likely the step up converter and is going to send us a replacement - will be interesting to see if it is the V2 that John Davies inserted a link for???? BTW - this failure is NOT the result of house batteries falling below 12 volts!!
  4. Thanks Overland - I was already in the process of exploring that area and testing. Looks like the switch (outside the cabinet wall) is okay - it is providing power to a step up converter (photo) I discovered in that access compartment, however there is no power reaching the wifi ranger box itself. Based on what I've learned I'd say that converter is the problem? At this point I have sent an email to Jason Esray and I also plan to reach out to the WiFi Ranger tech support team during their normal business hours this week.
  5. Noticed that we were not picking up a signal from the WiFi ranger that had previously been working fine. Troubleshooting I noticed no lights on the box itself but the switch outside the cabinet (green light for power) seems to be on/working correctly. I have unplugged and replugged the power cord and did not see any power button or on/off switch on the box itself. Any ideas from the community? Anyone else experienced this?
  6. Thanks Janie - don't know how/why I haven't seen this before now but I just looked at your blog and really like the way you have it organized. Thanks for sharing!
  7. It is the same error code (air flow) - and now it is failing randomly for no apparent reason. Sometimes it works and sometimes not - but manipulating the switch gets it started again.
  8. The story continues - we are now in Lake Placid New York and still need heat and you guessed it - it failed again overnight. I only post this to share the "new" discovery that may be related. First - the same procedure before (Bill's sail switch manipulation) solved it again but the problem was identical symptoms. The new information to share with the group is that it seems like both times this happened on this trip was when we ran out of propane and switched to a new tank...maybe a coincidence - don't know. But this time I am also noticing (haven't noticed this before) that the valve to switch the propane from one tank to the other is not operating correctly. I have two full tanks and with the valve pointing to one it shows green and I have propane and with it pointing to the other full one it shows red (empty) and no propane. Both are full! Obviously running out of propane will impact the ability to produce heat but I would hope it won't lock the sail switch every time? Any thoughts on this and has anyone else experienced it? We have an appointment with Oliver to get these things looked at after we get home and Jason has been very responsive to us.
  9. We have the same bike rack and regret not having them "show" us how to remove and replace it during delivery. Once I got it home I decided to do it so it would not be a new procedure at the time we had a flat tire and needed to do it. It was VERY DIFFICULT to get the bike rack off. There were shavings from the drilling left in the square tubing that made it a challenge. This is not a simple one man job in my opinion....at least not ours! I recommend anyone that has this rack to do that drill so you can understand the level of effort it will take to do the job.
  10. Updated status I apologize for the delay but I'd been busy trying to resolve the problem and then we had either no or inconsistent internet (not that it is much better now). After posting this and also sending an email to Jason Essary I got replies from both places and I appreciate them all - thanks. I will provide some details below that will answer some of your questions and hopefully help someone in a similar situation. Our heater is an Atwood and the reset button (until now I didn't know it had one) is located inside the heater the cover (accessed from outside the camper - not under the bed inside) next to the circuit board. I would upload a picture of the location I received from Jason but for some reason I am currently unable to get it from my phone (txt) to the laptop but will add it to this thread later. I did the purge of propane systems first, no luck & all systems except the heater were good. Then I found and hit the reset button (per Jason) and this seemed to fix the problem as the heater began to work. It was later in the evening and getting cooler so that was a welcome sound when it fired up! But that success was short lived because as the heater cycled off when it reached the set temp, it failed again when it tried to come back on. Same symptoms - fan comes on and runs for about a minute or so but no sound of attempted ignition and it then shuts down. Another attempt at the reset button did not work. Extra covers tonight! Next day I followed the instructions in this thread posted by Bill Townes about the sail switch. His great instructions with pictures helped me locate it and as I used a pencil to move it I heard a click as though it had made a connection. This fix was done two days ago now and the heater is still working flawlessly. We are comfortable now and have our fingers crossed as we are heading into even colder weather over the next few days - Gaspe, Quebec Canada. Now that I have lost some confidence in the onboard heater I am looking for recommendations for a small portable space heater to keep with us for back up. Thanks again for your input and hopefully this thread will help others in the future. editing to add the photo showing where the reset switch is on an Atwood heater
  11. We are in Quebec City and the weather is cool but unfortunately our heater has decided to not work. Symptoms: the heater attempts to come on via the thermostat and we get a fan blowing for about a minute or two and then it shuts down. We had a similar problem before (another camper) and it turned out to be a safety switch that doesn't allow the gas to flow until the chamber is cleared by the fan...seems like similar symptoms. The only difference is with this one I am not hearing the ignitor attempt to light at all Any tips on troubleshooting (that will not void the warranty) or other advice on a quick repair would be appreciated.
  12. Sorry for the delayed response - we are traveling in areas with little or no cell and internet service :-) We are happy with our choices - we have the following: Fiber Granite - Paradise Beach (white) Flooring - Loneseal MW377 Fabric - Mink IN105 These descriptions were taken directly from the bill of sale.
  13. Ditto to what John Davies said - ours (delivered in Feb this year) had the wrong fuse and it blew during the first week/trip out. Other challenges (in addition to changing the fuse) and lessons learned for us are: Storage when not in use - we initially stored the trailer with the fan running and the compost material (not emptied) was drying out too much and moisture is a requirement. We now unplug the fan when it is stored and I will check and add water every other week or so (as required) in an attempt to keep the compost at the proper consistency - working better. Bugs - another problem with the drying out compost is it attracts bugs (like gnats & a lot of them). In addition to that problem I learned that the exhaust vent on the Oliver does not have an insect screen that Nature's Head recommends. This allowed the bugs to enter the toilet via the exhaust hose. After getting rid of the bugs by emptying and cleaning, I took the exhaust hose off at the toilet and covered the opening with a layer of panty hose in order to form a screen and then reattached the hose. No problems with bugs since the screen and keeping the moisture level right with the composting material. Good luck!
  14. That would be cool.....we will be there (Acadia) the first week of September. Will keep an eye out for you!
  15. Thanks Sherry - we know we are late arriving in that area this year and will likely be run out by approaching cold weather.....but this trip will help shape our itinerary for the next visit there. Your post sent me googling “poutine” - I have had the Canadian fries with gravy so we will look for this version while there.
  16. We are leaving late August for Acadia National Park followed by a visit to Quebec City and a loop around the Gaspe peninsula. I am interested in advice/stories/suggestions from anyone else who has made this trip. The only reservations we have made are in Acadia (several days in Blackwoods campground and several days in Schoodic campground). We are limited on when we can leave (third week in August) but are not limited on the return except by the weather as it turns colder. We plan to hang out in the New England states and enjoy the fall colors. BTW - I know we need to see more in that area (Canadian Maritimes & Newfoundland) but due to the late start this year we will have to plan a return visit.
  17. I got this one: https://www.amazon.com/gp/product/B01JY9QAPQ/ref=oh_aui_search_detailpage?ie=UTF8&psc=1 and I needed it on the maiden voyage. It stows easily and feels good and sturdy.
  18. The manual that Bill Townes posted a link to is good for the assembly and for the part number - if you decide to order (Like Chris and Duke) no problem, if you still want me to take it off and mail I can do it. Let me know either way.
  19. I do have both of the brace arms with the orange clips.....not sure how to remove the clip though? I can either send you the complete arm or get info from someone on how to remove the clip. Either way I am happy to get it to you.
  20. At the rally earlier this month there were a few owners that had awning damage from the strong storms that blew through. One directly across from us lost their entire awning and asked if I could haul it to the dumpster area for them since I had a truck. I did so, but before I did I cannibalized any undamaged parts that I could carry with the intent of offering them here for any owner that might need any of them. The awning was a Carefree awning. I salvaged the fabric, support arms, and several other pieces of hardware. If any of you are in need of any parts that I may have, just let me know.
  21. After a recent job of cleaning and waxing followed by a rain I am noticing some "fairly minor" black streaking from the rubber gaskets behind the exterior lights. It seems to wipe off pretty easily so far (since I am catching it early) - wonder if anyone else is having an issue with streaking and if so, what are you doing to prevent it or correct it? I was told when I asked about streaking problems during our delivery that we might want to apply a bead of clear RTV sealant around those seals/gaskets in order to better seal and prevent any streaking. Has anyone done this and do you have any advice about whether to do it or not?
  22. Ours is fairly new (Feb delivery) so not a lot of experience but we did ask a lot of questions at the plant and here on the forum. We have been washing with a turtle wash/wax solutions when dirty and after the last wash I put the first coat of wax on it. Based on recommendations I plan to do at least yearly but possibly two times a year. We went to a West Marine and asked for recommendations and this is the product that they told us was best/most popular: https://www.amazon.com/gp/product/B01MSZRRWU/ref=ox_sc_sfl_title_2?ie=UTF8&psc=1&smid=ATVPDKIKX0DER It goes on as a liquid with a microfiber towel and is polished off before it turns to haze....not terribly difficult to do but somewhat time consuming. Like other have suggested I think the key is to stay on top of the finish and not let it get oxidized. We also are using the serious shine that they were using at the plant for the inside.
  23. We are using the Pathway Satellite dish also with a Wally for Dish network and have no problem getting the power to it. We just connect to the satellite plug (make sure your not on the cable inlet) and when we put power on the Wally the dish begins searching for the signal.
  24. Please sign up myself and my wife to play both Saturday and Monday. We have a couple friends joining the rally that are not Oliver owners (but they did register) that will also likely play.
  25. Here's one you don't experience every day. We set up camp at Lake Griffin State Park near the Villages in Florida so we can visit with friends who live there. After getting everything settled we meet them about one mile from the park at a local restaurant/bar to enjoy some drinks, food and good company. While there, another friend of theirs also comes in and says "hey, there is a fire at the state park and they are evacuating the campground - all people and their campers". In a panic we set out to see if we can pull the Ollie out to guaranteed safety.....as we drive in that direction we see the billowing smoke and helicopters in the air. When we arrive we are stopped by a police office who declares no one can enter. Now we are left to wait and watch for another couple hours. In the end it turned out okay - no damage and no real evidence (other than smell of smoke in the air) that the fire got close to our campsite. We both laughed and said that in our previous camper we would have moved it to the site closest to the flames and hoped for the best :-) but not the Oliver!
×
×
  • Create New...