Jump to content

ccarole

Members
  • Content Count

    61
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by ccarole

  1. HAHA! Yes the dogs got an apology. :-) But they've got it pretty good all in all.
  2. Figured out why I was able to use my heater with AC fan turned on HI (without the AC coming on) for the past two weeks. ..because I had not been plugged in for those two weeks. I had only been using the heater when unplugged. Plugged in yesterday and therefore the AC was powered up! Snap!
  3. George and Gretchen, Ha! Got it. :-) Thank you. Weird I've been using it daily for 2 weeks and well all was fine. Sneaky dogs probably sabotaged it in retaliation for not getting enough exercise. Meekly, Carole
  4. LOL!! John, I just deleted that email because Jason emailed me and explained that to me. Thank you so much for contacting me with that info. I guess my solar problems have made me a little jumpy! I've been using the heater for a couple of weeks now and don't remember changing the fan setting today - must have accidently done it. So I set it to auto - and that so far is keeping AC off and the heat on. I'm gonna be wiz bang smart about this trailer one day......
  5. Thanks George and Gretchen. :-) Sad thing is the monitor actually went bonkers again today! Yikesolla! Ryan is sending me a new 2512 and also a new phone cord. Not sure how I'm going to get the phone cord connected yet - as it is snaked through the wall. I'll figure it when the time comes. I'll let the group know how things turn out. I think this is some sort of personal test for me. ;-)
  6. Why thank you. It's hard to get a bad picture of the Ollie.....it's just so darn good looking. ;-)
  7. Thanks Scotty, Turns out I needed to replace the IPN remote unit. Ryan at Blue Solar got me all fixed up!
  8. Sorry I had two different posting for this content -- I was doing it by my phone and it got a bit tedious. Got everything worked out now so I can use my computer....... SO much easier! Hey so all is good now!! Thank you to everyone who has been so helpful. 1 - My Prowatt GFI needed to be reset at the main box under the seat.....finally figured out there was one there also. 2- Progressive surge protector will only illuminate if trailer is plugged in. I was beginning to suspect this but am not anywhere near plug-in. Jason from Oliver contacted me and confirmed. 3 - Blue Sky - My IPN remote was defective. Ryan at Blue Sky traded it out for me and it's working like a champ now!!! Love solar!! I hope posting all my naïve errors and the solutions will help someone else down the line. :-) Happy travels everyone!
  9. Bill, Yes i saw that! I wanted to get a chance to do that before i replied. Sounds like a solution as the symptoms are the same. Feeling very hopeful about it. :-) Thanks all for taking the time to help on this holiday! Merry Christmas!
  10. Yes it appears so. I haven't really done much with it but Bluetooth function. Radio works - can't get am for some reason. Also no sound from tv to stereo - but I was reading posts that this is a simple wire switch for me....was planning to tackle that later.
  11. That's pretty hilarious actually because I haven't been able to turn the extra button on the wall off - turns out I just was not holding down long enough. Thanks!! On the other hand if this is on, then according to Randys' thoughts my outlets should have power available. They don't.
  12. My Bluetooth on the stereo was working great for a few days paired with my phone and my kindle. The other morning it just started giving high pitched tone over speakers. It's doing this also when in Bluetooth setting and nothing paired to it. The volume of tone adjusts with volume knob. So my assumption is that it's the furrion. Anybody else experienced this and come up with a solution? I haven't found anything on web searches.
  13. Bill, only things in my pantry is food and this access port - just a jumble of wires in there. Battery compartment - only batteries. I thought the prowatt is my inverter - which is under seat access in back and turned on. Steve n Betty, ugh I hope I can fix and not need to replace. I've already given up on Anderson hitch which eventualy went to the dump. I hope to keep this other big ticket item functioning!! :-)
  14. Pantry? What's that? The microwave area? I opted out on the microwave - that area is just an empty wood box......
  15. I see you got back to me again already. :-) Yes maybe a side trip to Blue solar . Ugh, C southern California with a trailer. I/5 in southern 1/2 half of CA is pretty awful as it is . Finding my way into the city just might be the end of my sanity. LOL! Thanks Try2Relax, I have worked with Ryan at Blue Sky previously as I wasn't getting readings on the panel. He is awesome. I sent my box to him to get checked and i also bent the wire connectos to 90 degrees. This did get my panel showing appropriate looking readings..and following that I was plugged in mostly and the couple of times i did unplug it seemed ok but didn't show much in the way of positive numbers.....but lived in dark rainy Oregon. Yesterday was it's first day in the sun and charging numbers looked great - but the all went kapoot several hours later. I was thinking since the Prowatt SW is also involved that it might be a bigger systemic problem than just the solar. Currently driving down CA on I/5. Considered a side trip to Bluesky but if this is a bigger general electrical fry out then I probably should just go to Oliver in TN. Thank you for answering me, Try2Relax. I will try to call Ryan after holidays - just shared all this extra info here in case it helps describe the situation better. Kinda stuck on the road. Sold the house! Was planning to dry camp this trip so didn't research plans for plug in sights on my trip. Was going to Quartzite rally and thought maybe i could find someone there to work on it - but it'a dry camp scene so no plug in for me to keep my batteries charged. Thanks much,
  16. Finally got "unplugged". Today was first day to really test out the solar. Was so impressed!! Then this evening see that the IPN ProRemote backlight is on for some reason although I haven't been touching it. Check it out and it has crazy various numbers and symbols scrolling. Symptoms. = *Dark outside - ProRemote showing various hieroglyphics. Also charge status light vacillating between acceptance and bulk. ProWatt SW - light has been on for the last couple of days and it won't turn off when I push the button. Blue Sky Solar box under seat - No lights when red knob in on position. Also the Progressive Industries box shows no light/numbers. PROwatt SW box under seat - Does show numbers 130 & 000. I can turn this box off and the prowatt indicator on the wall will also turn off. When I turn the box under seat back on the lights for both come back on. ... but I still cannot turn off the button on the wall. Bonus question - are my outlets supposed to be able to provide power when I'm not plugged into shore power? If not, cool - but if they are supposed to maybe this is part of the symptoms. Any ideas anyone? I'm on - well was on my way to Quartzite. Looks like I may be driving out to Tennessee. Again. Gracias, Carole and a couple of malinois.
  17. Finally got "unplugged". Today was first day to really test out the solar. Was so impressed!! Then this evening see that the IPN ProRemote backlight is on for some reason although I haven't been touching it. Check it out and it has crazy various numbers and symbols scrolling. Symptoms. = *Dark outside - ProRemote showing various hieroglyphics. Also charge status light vacillating between acceptance and bulk. ProWatt SW - light has been on for the last couple of days and it won't turn off when I push the button. Blue Sky Solar box under seat - No lights when red knob in on position. Also the Progressive Industries box shows no light/numbers. PROwatt SW box under seat - Does show numbers 130 & 000. I can turn this box of and the prowatt indicator on the wall will also turn off. When I turn the box under seat back on the lights for both come back on. ... but I still cannot turn off the button on the wall. Bonus question - are my outlets supposed to be able to provide power when I'm not plugged into shore power? If not, cool - but if they are supposed to maybe this is part of the symptoms. Any ideas anyone? I'm on - well was on my way to Quartzite. Looks like I may be driving out to Tennessee. Again. Gracias, Carole and a couple of malinois.
  18. Haha! That poor gal in the video! John, I don't think she was intentionally peeing the the poo section - it seemed to be a malfunction of the unit. Personally after peeing in a container for a few years ( I can explain why if you're interested - I will assume not) I knew that alone was a good reason not to have the composting toilet as my only option in the trailer. And carrying/lifting the unit through doorways and finding somewhere to empty it? I will probably use a simpler method of composting my waste when in a boon docking situation. :-) Anyway, Here's a book that I've been reading that all you poop composters might find interesting. "The Humanure Handbook". It's pretty entertaining and great information.
  19. Thank you George and Bill !! I'll look again for my circuit breakers - I'll be rolling my eyes at myself when I finally do see them and how obvious they will then seem. :-) Love knowing how to disconnect the batteries. I think that will be useful in certain instances. You guys are the best - thank you for all the assistance!
  20. Where are my circuit breakers? My stuff looks different than in the video.
  21. Thanks George ! Did you send your unit in to Ryan? ...or did you just bend the connectors? Ryan said he was going to be doing some soldering work on my unit. Where are the circuit breakers??! My unit set up looks different than the video referred to.
  22. Thank you Mike and Carole ! I had watched that video which is very helpful. I may just be dense ..... the Red Knob turns off power to the controller box - does it turn off power from the batteries to the trailer? (this would also be helpful to know to turn off ghost draws from power when desired) It looks/seems to me that a couple of those red and black cords may be connected to the batteries - so wouldn't they still have power even if the Red Knob is turned off? My set up looks slightly different than Buzz's. Are my breakers under the square red rubber cap in the picture? Your advice is greatly appreciated.
  23. It turns out my controller has never been working. Ryan at Blue Sky told me to disconnect the controller box and send to him so he can fix it. How do I disconnect my battery power to the trailer so I can do this without worrying about wires touching? I will cover them with electric tape but there are little holes they all have to be pulled through to remove the box and I think just cutting off my power will be the safest strategy. Carole Carole
  24. ccarole

    Pop ups

    Thanks! Great video. I won't be leaving dogs in it on their own so no worries about escaping. My dogs are ALWAYS under my supervision unless crated. The pop up will just be a cozy place for me to hang out and watch the dogs blow off some energy outside. And no worries - I don't let my dogs run around and play outside unless there are no other dogs or people around. This I will only do when not camping near anyone.... :-)
×
×
  • Create New...