Jump to content

Recommended Posts

Thanks for the update Matt. Good luck


Randy


One Life Live It Enjoyably


2017 F350 6.7L SRW CC LB


2015 Oliver Elite II Hull #69

Share this post


Link to post
Share on other sites

Thanks, Matt. Forum has been buggy and slowwww all week for me. Hope it works, and sorry for your over the weekend work...

 

We so appreciate your help.

 

Sherry


2008 Ram 1500 4 × 4


2008 Oliver Elite, Hull #12

Share this post


Link to post
Share on other sites

Matt, I still have to turn off WiFi and use data to post. Thanks works ok.

 

Sherry


2008 Ram 1500 4 × 4


2008 Oliver Elite, Hull #12

Share this post


Link to post
Share on other sites

The site is extremely slow and bogged down. What is going on? It is unusable.

I agree with this statement, over the past several weeks it has become VERY unusable!


Horace & Dianne


Chesapeake, Virginia


2016 Toyota Tundra Crewmax 4x4 Limited


2015 Oliver Legacy Elite II - Hull # 93


States Visited Map

Share this post


Link to post
Share on other sites

For what its worth - I had just about given up on the Forum.  I've been using Internet Explorer as my browser and decided to see if using the Google Chrome browser would make any difference.  With Internet Explorer I'd "load" several pages and then on about the fourth or fifth page I would get the "hamster in the wheel" - that little icon that shows a wheels just spinning and spinning while the entire computer world waits for a page to load.  After several minutes of watching the hamster I'd simply give up and go away.  With the Google Chrome browser the Forum is still relatively slow (as compared to the Fiberglass RV Forum for instance), but, at least the number of times I've been caught in the hamster wheel has decline considerably.

 

Bill


2017 Ford F150 Lariat 3.5EB FX4 Max Towing 2016 Oliver Elite II - Hull #117 "Twist"

Share this post


Link to post
Share on other sites

Most days its painfully slow, 30 seconds just to load a page on average, and the general discussion page is more often than not just a complete blank.

 

This occurs regardless of the browser I'm using, clearing the cache etc.  I'm using a Mac computer with 65 mbps server.

Share this post


Link to post
Share on other sites

Unfortunately the little old hamster is using a walker these days :)

 

I get the blank page also.


Happy Camping,


null


Reed & Karen Lukens with Riffles our Miniature Poodle


2017 Oliver Legacy Elite II  Standard, Hull #200 / 2017 Silverado High Country 1500 Short Bed 4x4


Past TV - 2012 Mercedes-Benz ML350 4Matic BlueTEC Diesel


Click on our avatar pic above to find the videos on our Oliver Legacy Elite II


 

Share this post


Link to post
Share on other sites

Yup, if I try to post from WiFi FiOS 50/50, I get a blank.

 

I have to switch to mobile data, 3 to 4 g, to post. Block out WiFi.

 

Is my upload speed too fast to work? I'm going into the forum on chrom

 

Sherry


2008 Ram 1500 4 × 4


2008 Oliver Elite, Hull #12

Share this post


Link to post
Share on other sites

Yup, mine goes to this screen every time. Just blank black, then I can hit recent topics to see what's new. Since Friday?[attachment file=47842]


Happy Camping,


null


Reed & Karen Lukens with Riffles our Miniature Poodle


2017 Oliver Legacy Elite II  Standard, Hull #200 / 2017 Silverado High Country 1500 Short Bed 4x4


Past TV - 2012 Mercedes-Benz ML350 4Matic BlueTEC Diesel


Click on our avatar pic above to find the videos on our Oliver Legacy Elite II


 

Share this post


Link to post
Share on other sites
Yup, mine goes to this screen every time. Just blank black, then I can hit recent topics to see what’s new. Since Friday?Screenshot_2017-03-21-07-15-57

Same thing here.

 

 


Horace & Dianne


Chesapeake, Virginia


2016 Toyota Tundra Crewmax 4x4 Limited


2015 Oliver Legacy Elite II - Hull # 93


States Visited Map

Share this post


Link to post
Share on other sites

Funny, ion my phone, actually the activity wall comes up quickly. Everything else, not so much....

 

Sherry


2008 Ram 1500 4 × 4


2008 Oliver Elite, Hull #12

Share this post


Link to post
Share on other sites

+1 to Sherry. I've also found that on my phone, after the initial load, the whole thing works pretty quickly if I'm not logged in and operate as a guest.

  • Thanks 1

Randy


One Life Live It Enjoyably


2017 F350 6.7L SRW CC LB


2015 Oliver Elite II Hull #69

Share this post


Link to post
Share on other sites

Just to give everyone the heads up... We finally hired me some help and we are in the process of building a new forum that works faster and better.

 

We are migrating posts, attachments, etc. now and should launch it first of next week. It will use the same logins everyone has now. It will not be much different, but will be faster and have all the tools need for moderators to ban/delete users and posts.

 

 

  • Thanks 10

Share this post


Link to post
Share on other sites

Great news, thank you. I hope it is not too late for those who got so frustrated that they quit trying. I am really, REALLy close to that point but I will hang around to see if the new one works like 99.99% of other websites, i.e.: normally!

 

John Davies

 

Spokane WA


"Mouse":  2017 Legacy Elite II NARV (Not An RV) Two Beds, Hull Number 218, See my HOW TO threads: https://olivertraveltrailers.com/topic/john-e-davies-how-to-threads-and-tech-articles-links/

 

Tow Vehicle: 2013 Land Cruiser 200, 33" LT tires, airbags.

Share this post


Link to post
Share on other sites

Hi Matt,

 

Thank you for all your good work.  Just one thought.  Kelly in the sales office might want to consider an email notice which she would send out to all the owners and prospective owners regarding the great news on the "new and improved" forum platform.  Most members who might have dropped out would probably appreciate the heads-up.  It sure doesn't hurt.

 

Buzzy

  • Thanks 4

Buzzy


2016 Oliver Elite II - June 9, 2016
2016 F150 Lariat 3.5L EB, Max Towing

Share this post


Link to post
Share on other sites

TaDaaaaaaaaa!  Way to go, Matt!!  Looking forward to the new forum platform with real moderator tools in case the forum ever gets bitten in the future.

 

Good job . . .

  • Thanks 4

Pete & "Bosker".    TV -  '18 F150 Super-cab Fx4; RV  - "The Wonder Egg";   '08 Elite, Hull Number 014.

 

Travel blog of 1st 10 years' wanderings - http://www.peteandthewonderegg.blogspot.com

 

 

spacer.png

 

Share this post


Link to post
Share on other sites

Honestly, give us a week or so to work out the bugs.    Then, the mass email to members would be great.

 

I truly miss the interaction of the members with less patience who have dropped out . I can't blame them. Hasn't been easy for most of us.

 

Not for you, either. And, thanks for all your help.

 

Sherry


2008 Ram 1500 4 × 4


2008 Oliver Elite, Hull #12

Share this post


Link to post
Share on other sites

Tonight, I'm really happy. The forum is loading pretty quickly, I'm seeing some new faces posting....

And, yes, finally after several months, I can post on wifi.

My data is turned off, and I'm posting from my favorite device, in FiOS 50/50 wifi, on my phone!

Thanks, guys!!!

Sherry

  • Thanks 2

2008 Ram 1500 4 × 4


2008 Oliver Elite, Hull #12

Share this post


Link to post
Share on other sites
Just to give everyone the heads up… We finally hired me some help and we are in the process of building a new forum that works faster and better.

 

We are migrating posts, attachments, etc. now and should launch it first of next week. It will use the same logins everyone has now. It will not be much different, but will be faster and have all the tools need for moderators to ban/delete users and posts.

 

Hi Matt and Helpers,

 

Thank you guys for all your great work. Our Forum appears to be working very well!

 

Buzzy

  • Thanks 2

Buzzy


2016 Oliver Elite II - June 9, 2016
2016 F150 Lariat 3.5L EB, Max Towing

Share this post


Link to post
Share on other sites

I will add, that whereas I primarily use my phone for access, the update to the quick links on the right is much appreciated. Now that it compresses when opening a topic and goes large on the main pages makes navigating and posting much easier.

 

Thanks

  • Thanks 1

Randy


One Life Live It Enjoyably


2017 F350 6.7L SRW CC LB


2015 Oliver Elite II Hull #69

Share this post


Link to post
Share on other sites

Al my past issues with slooooooooooow page loading (and complete hangups) are gone. The forums are now fast and easy to use, thank you. Will it stay this way?

 

John Davies

 

Spokane WA

  • Thanks 1

"Mouse":  2017 Legacy Elite II NARV (Not An RV) Two Beds, Hull Number 218, See my HOW TO threads: https://olivertraveltrailers.com/topic/john-e-davies-how-to-threads-and-tech-articles-links/

 

Tow Vehicle: 2013 Land Cruiser 200, 33" LT tires, airbags.

Share this post


Link to post
Share on other sites

I'm getting so frustrated with this page that it's just rediculous! I go to copy and paste a link from another tab and this page resets itself and clears everything that I have written. Are we back to having to write everything in Word first then pasting the whole article at once? I can't even begin to count how many articles of mine have disappeared in the last month even after I've hit submit. Once again, I just clicked off for 2 minutes to select, copy, and paste something just to have it reset the typed dialog again to a blank page, loosing everything. Then it usually takes 3 or more tries to even get something to post correctly in the first place. I've had as many as 8 tries to get something to post unglitched...

 

This is the ONLY web page that has been giving me multiple problems like this!

 

Another post lost and once again, I refuse to rewrite it all over again because I really do have better things to do then to keep trying to post on this page just to watch it disappear or go to the "error on page" screen again and then reload to an empty page again...

 

Then I copy and save before hitting submit because... Will this be the next lost post? It's really getting old...

 

I'm to the point of "Why am I even here?", in the first place, when knowing that posting on here is a 40/60% chance of success...


Happy Camping,


null


Reed & Karen Lukens with Riffles our Miniature Poodle


2017 Oliver Legacy Elite II  Standard, Hull #200 / 2017 Silverado High Country 1500 Short Bed 4x4


Past TV - 2012 Mercedes-Benz ML350 4Matic BlueTEC Diesel


Click on our avatar pic above to find the videos on our Oliver Legacy Elite II


 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...